Login with facebook button not being displayed

Using Ultimate Facebook plugin with wordpress. I have added the connect shortcode to my page but I just get an image avatar and not the normal login button.

Solutions

Sort code is normally used to call function and function have code and in that you can add css also you can add classes by jquery if dont want to go inside the exact code .

Tags: Plugins / Wordpress

Similar questions

Incorrectly Displayed Fields in Customizer WordPress (created three but displayed one)
I created the Options panel in WordPress customizer.php: Than I added a section to it: Up to this point, everything works fine. But in the section, I need to display four fields with contacts (mail, address and phone number). I create the fields: But from this only a field for entering an email address is displayed in this customizer. see screen: h...
WordPress Nextend Social Login plugin Facebook login - App verification
On our WordPress site, we needed to have Facebook login functionality. For that reason, we installed the Nextend Social plugin and configured our app inside the Facebook developer dashboard. Everything works as expected but we noticed that Facebook has App verification for Business and Individual verification. We also noticed when we switch our App...
Thumbnail (featured image) of next and previous post is not being properly displayed!
I'm using this code to display the thumbnail (featured picture) of the previous and next post (a custom post type called Blocks). (A custom loop) This is the chronology: And this is the output: It doesn't matter in which single post I am. The thumbnails of Mainbar Left and Mainbar Right are always displayed) Any suggestions? EDIT: Full code:
Value from custom field is not being displayed?
For some reason this custom field is not being shown in the page. This is the template file: As you can see everything is set:
Query Results not being displayed please help
my taxonomy: my objective is to display the posts with terms ex. california and comedy, i tried to do the relation but unfortunately no results are displayed
Wordpress Wysiwyg Content not being displayed
My Wordpress website really isn't working to how I want?! It was working fine, with nothing being touched, Then lately I find every-page is displaying the same content on each page. Not the individual content that is in the wysiwyg editor. This is doing my head in, I have a modified theme in which I have already replaced with the original theme fil...

Also ask

We use cookies to deliver the best possible experience on our website. By continuing to use this site, accepting or closing this box, you consent to our use of cookies. To learn more, visit our privacy policy.