Error trying to update plugins

I can't update the plugins on a wordpress website, I get this error:

enter image description here

I also get a 500 error in the console :

load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-but&load[]=ton,jquery-ui-position,jquery-ui-dialog,utils,underscore,wp-util,jquery-ui-sortable,jquery-ui-progressbar,backbone,wp-pointer&ver=4.8.1:4 POST https://www.hemen-biarritz.com/wp-admin/admin-ajax.php 500

I checked the files and directories permissions: I have 755 on the dirs and 644 on the files.

I deleted and recreated the wp-content/upgrade dir.

Solutions

Set the wp-content/upgrade & wp-content/plugin folder permission 777 (Recursive). Once after update the plugins then revert back 775

Tags: Plugins

Similar questions

In my wordpress dashboard showing an error meassage when i tried to update plugins
My website showing an error message when I tried to update plugins. Error message is Update Failed: 503 Service Unavailable Service Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later. Apache Server at "website name"
Force Plugin Updates: "Update Failed: Plugin update failed." after update one plugin
I'm developing a plugin that needs to do some force update checks for other plugins that I host on my site with EDD, so I had this UI: And when the user clicks on the Update button, it does an API request to my site and decide if there's a new version available for that plugin; if there is a new version, I save some plugin data in a transient. Afte...
Trying to figure out why my child theme is trying to access a file that doesn't exist
This is my attempt at making a child theme, and everything seems to be working well, however when I view the source code I'm seeing this <link rel='stylesheet' id='bootstrap-css' href='http://wpdallas.com/test/wp-content/themes/Standard/css/lib/bootstrap.css?ver=3.3.1' type='text/css' media='all' /> which gives me a 404 error. I'm not sure wh...
Can't stop hacker trying to get admin access in WordPress blog after trying many ways
I have a self-hosted WordPress blog, and for weeks someone has been trying log in as admin. I'm looking for a way to stop it. Since I started blocking the originating IP address, the attempts started coming from many IPs but in batches of three or four tries at 10 minute intervals - so it's obviously one person and I guess they're using a botnet. I...
I am trying to swipe my images in an image gallery.i am trying to do this on this site.( http://klaret.dk/ ) But my swipe function doesnt work
I am trying to swipe my images in an image gallery.i am trying to do this on this site.( http://klaret.dk/ ) But my swipe function doesnt work. here is the code i am using.I have added the jquery library aswell as the jquery mobile ui library. still it doesnt work
WordPress / PHP 'Trying to get property 'feeds' of non object when trying to upload image from remote url
I'm trying to scrape some JSON data (that part works fine), but when I try and add the featured image, (a blank icon appears in the media library, with correct filename, but the url field says 'false' & I get this error:- Notice: Trying to get property 'feeds' of non-object in /Users/macbook/Documents/www/news_test/wp-includes/post.php on line ...

Also ask

We use cookies to deliver the best possible experience on our website. By continuing to use this site, accepting or closing this box, you consent to our use of cookies. To learn more, visit our privacy policy.